Maya for 3D Printing - Rapid Prototyping
In this course we're going to look at something a little different, creating technically accurate 3D printed parts.
# 1 09-01-2006 , 09:33 PM
Montre's Avatar
Registered User
Join Date: Jan 2006
Posts: 2

Issues With Dog Tutorial -> UI

I was doing the dog tutorial and I noticed some strange discrepencies with my, sort of UI. When the image plane is set and the nurbs sphere is pulled to form a basic set, there is a basic mesh of the modified sphere. However in the tutorial the mesh and vertices that are behind the foremost mesh and vertices are not displayed. In Max I believe this is called Ignore Backfacing. Where the program would not select any vertices that were not the foremost on the screen.

When making my mesh I can select all the vertices, which kind of screws with the overall mesh if I miss a vertex on the other side of the model. Screenshot should be attached.
How can I stop this?


and also, when I right click, normally its supposed to pop a menu with multiple selections, however mine doesn't. This comes into the part where we are to add Isoparms to the mesh, and I can't seem to do it from the menu bar menus, How can I get the right click menu?

Thanks ahead of time <3

Attached Thumbnails
# 2 09-01-2006 , 10:11 PM
daffas's Avatar
Subscriber
Join Date: Dec 2005
Location: The States
Posts: 193
I can only tell you for the right click menu is to hold the right mouse button down and then highlight what you want and let go.

# 3 09-01-2006 , 10:45 PM
jsprogg's Avatar
Lifetime Member
Join Date: Feb 2004
Location: Chicago
Posts: 1,712
If you go to window and under settings /preferences ,click on preferences and then in the preference window click on polygons, you can then turn backface culling on or off at the bottom option.

# 4 09-01-2006 , 10:50 PM
Montre's Avatar
Registered User
Join Date: Jan 2006
Posts: 2
Thanks for all the help and the quick responses. It is much appreciated. Hrmm, however the backface culling I suppose won't work with nurbs and there is no option for it, so I suppose that only works for plygons. And the rightclick still does nothing, it operates just like I was to left click, if I right click and move the mouse with the camera rotate tool it will act as normal, as with any other tool. =/


Last edited by Montre; 09-01-2006 at 10:59 PM.
# 5 09-01-2006 , 11:06 PM
magicsy's Avatar
Subscriber
Join Date: Oct 2005
Location: Leeds
Posts: 1,154
theres only like 10 vertices its part n parcel of it i guess no one said it would b easy, or we'd all b pro's user added image

Posting Rules Forum Rules
You may not post new threads | You may not post replies | You may not post attachments | You may not edit your posts | BB code is On | Smilies are On | [IMG] code is On | HTML code is Off

Similar Threads