Introduction to Maya - Modeling Fundamentals Vol 1
This course will look at the fundamentals of modeling in Maya with an emphasis on creating good topology. We'll look at what makes a good model in Maya and why objects are modeled in the way they are.
# 1 21-10-2013 , 12:32 AM
Registered User
Join Date: Oct 2013
Posts: 3

Texture Problem

My texture is a brick floor. fairly detailed. when i create a new lambert and apply the texture, it shows up as a solid color on my object. the sample image for the texture and lambert sphere thing is fine. the only problem is that on my object the floor is a solid color. this color is the same as the "average" color of the image. how do i fix this?

# 2 21-10-2013 , 12:48 AM
EduSciVis-er
Join Date: Dec 2005
Location: Toronto
Posts: 3,374
If you render it, does it show up properly? Try hitting 6 on the keyboard.

# 3 21-10-2013 , 02:02 AM
Registered User
Join Date: Oct 2013
Posts: 3

If you render it, does it show up properly? Try hitting 6 on the keyboard.

6 is pressed. incorrect still while rendered.

# 4 21-10-2013 , 02:23 AM
EduSciVis-er
Join Date: Dec 2005
Location: Toronto
Posts: 3,374
Is your object UV mapped? If so, when you open the UV editor, can you see the texture over the UVs on the object?

# 5 21-10-2013 , 02:29 AM
Registered User
Join Date: Oct 2013
Posts: 3

Is your object UV mapped? If so, when you open the UV editor, can you see the texture over the UVs on the object?

it is mapped and i cannot see the texture there

Posting Rules Forum Rules
You may not post new threads | You may not post replies | You may not post attachments | You may not edit your posts | BB code is On | Smilies are On | [IMG] code is On | HTML code is Off

Similar Threads